To post a new topic, please Log in or register

problem with adding Hello World code

moata_u
7
moata_u 24/11/2010 12:41 | #

After install of collaboration software:

TeamWox Groupware and SDK...and trying to add the hello World sample nothing happen, i mean i can not see the module in (Administration -> Modules)

Note : i did the exact thing in artical page-> : http://www.teamwox.com/en/groupware/articles/114/groupware-sdk-add-module



Built-In Graphic Tools in TeamWox Collaboration Software

The article describes how you can work with graphics using the built-in possibilities of the TeamWox groupware system.

AgentRX
201
AgentRX 24/11/2010 15:07 | #

Please answer the questions:

  1. What name of TeamWox Groupware file? It could be teamwox.exe or teamwox64.exe
  2. Have you created directory "helloworld" in the "<TeamWox>\modules" directory?
  3. Is there helloworld.dll compiled in the "helloworld" directory?

moata_u
7
moata_u 24/11/2010 15:29 | #
AgentRX:

Please answer the questions:

  1. What name of TeamWox Groupware file? It could be teamwox.exe or teamwox64.exe
  2. Have you created directory "helloworld" in the "<TeamWox>\modules" directory?
  3. Is there helloworld.dll compiled in the "helloworld" directory?


1.teamwox64.exe

2.yes i have create

3.yes there is an helloworld.dll

i have windows 7 in my laptop now am trying install windows xp as virtual machine and try under windows xp...maybe problem with windows 7...becouase i did every thing correct ...am not sure i will test in windows xp .....hope that's work

AgentRX
201
AgentRX 24/11/2010 15:35 | #
Problem is you use TeamWox Groupware x64 with the HelloWorld sample x86. They can't work together. You should compile HelloWorld in x64 mode (first add it in the configuration manager) or wait for our new version of TeamWox Groupware SDK with x64 sample.
moata_u
7
moata_u 24/11/2010 15:37 | #
AgentRX:
Problem is you use TeamWox Groupware x64 with the HelloWorld sample x86. They can't work together. You should compile HelloWorld in x64 mode (first add it in the configuration manager) or wait for our new version of TeamWox Groupware SDK with x64 sample.


aha...:)..i missed that ...What ever thanks alot

What do you mean add it in configuration manager ...sorry am new user of teamwox groupware...

AgentRX
201
AgentRX 24/11/2010 15:54 | #
moata_u:

aha...:)..i missed that ...What ever thanks alot

What do you mean add it in configuration manager ...sorry am new user of teamwox groupware...

I mean Configuration Manager of Visual Studio:

Visual Studio's Configuration Manager 

moata_u
7
moata_u 25/11/2010 15:15 | #
AgentRX:

I mean Configuration Manager of Visual Studio:

 


 thanks a lot for your assist , am waiting new version of SDK with x64 sample modules......  
moata_u
7
moata_u 26/11/2010 03:50 | #

    i have add the x64 in configuration manager and compile the hello world sample again , nothing happen the same problem....

   Please if there is any fast solution for this problem because time is very important to me  ......

AgentRX
201
AgentRX 26/11/2010 14:13 | #
moata_u:

    i have add the x64 in configuration manager and compile the hello world sample again , nothing happen the same problem....

   Please if there is any fast solution for this problem because time is very important to me  ......

x64 modules MUST have "64" postfix at their names. For example, helloworld64.dll

Please configure output file's name. 

moata_u
7
moata_u 27/11/2010 02:29 | #

 still cant see this in the administration modules........

i got error in the picture attached ->

Attached files
pic.jpg (25.78 KB)
Back to topic list  | 12

To add comments, please Log in or register